unable to open DB

Only one instance is using this DB....coz while creation of DB i had given MAXINSTANCES 1......

am getting below error while opening DB....can any 1 let me know if i am going wrong ne where or do i have to set any thing else....or the very basic close and open wont work

Code: SQL> alter database close; Database altered. SQL> alter database open; alter database open * ERROR at line 1: ORA-01531: a database already open by the instance SQL> shutdown ORA-01109: database not open Database dismounted. ORACLE instance shut down. SQL> Am confused


Posted On: Thursday 15th of November 2012 08:59:19 PM Total Views:  626
View Complete with Replies

Related Messages:

unable to extend temp segment reached in creating as select statement   (367 Views)
, We are facing up to a problem in creating table from remote database with db-link. We want to create a table by a "create as select statement" from a view in the remote database through a db-link, like, create table xxx tablespace shared storage (initial 50m next 50m pctincrease 0) as (select * from xxx@db-link); however we frequently receive error message that "unable to extend the temp segment". everytime, dba has to extend tablespace to fix it. is there any other way we can resolve this problem. for example, could the above sql statement be tuned to avoid this problem. some one said it is better if we split the above up into 2 parts, with (1) create an empty table (2) then, insert data into the created empty table, Is it true that by doing this can solve the problem any reasoning behind this You solution/suggestion/comments will be highly appreciated. Rgds Desmond
unable to extend index   (428 Views)
Hi all I am running oracle 8.16. in tru64. I am getting following error: ORA-01654: unable to extend index CALLBAR.AUTOBARSUSP_TAB_IDX by 256 in tablespace APPL APPL tablespace has space. what would be the problem Rebuild the index will solve the problem
unable to connect the database   (386 Views)
i have already the 'oracle' database. i want to create new database 'pra'. after then i run the script 'create database pra................'. i got the error create database failed. then i tried and leave that one. then again i am going to connect my old database 'oracle' it is giving error. i given cmds like this svrmgr>startup pfile=c:\oracle\admin\oracle\pfile\init.ora ORA-01103:database name 'PRA' in control file is not 'ORACLE'. now what i have to do to connect the 'oracle' database and to open it. please help me anybody.
sqlldr problem unable to load data   (460 Views)
OSTYPE:LINUX DB:9.2 i have a flat file which has text spanning to two or more lines and the fields are terminated by '|' operator, Sample data: 1|[3:41 PM] acct 8211620500230613 wants to know if he should be able to use a terminal server from his laptop at work to his pc at home 2|[3:37 PM] 8450601940085106: Customer has ongoing issue with poor internet connecti vity; wants a tech back out to resolve issue, however does not want same techs out. Customer was t old that she has poor connection due to a 300ft Drop from tap to her home. Anyway to escelate this i ssue 3|[4:11 PM] 8211490016378037: If customer reformatted his PC and wants to reinstall freedom security is there a block that we have to remove or can he go direct to site and download Created the table with : CLOB filed but still I am getting error SQL> desc pseudorecycle; Name Null Type ----------------------------------------- -------- ---------------------------- ID NOT NULL NUMBER(20) NOTES CLOB Error: Table PSEUDORECYCLE, loaded from every logical record. Insert option in effect for this table: INSERT Column Name Position Len Term Encl Datatype ------------------------------ ---------- ----- ---- ---- --------------------- ID FIRST * | CHARACTER NOTES NEXT * | CHARACTER Record 2: Rejected - Error on table PSEUDORECYCLE, column NOTES. Field in data file exceeds maximum length Record 19: Rejected - Error on table PSEUDORECYCLE, column NOTES. Field in data file exceeds maximum length Record 43: Rejected - Error on table PSEUDORECYCLE, column NOTES. Field in data file exceeds maximum length --------------------- Scripts in use: sqlldr control file : Load data insert into table pseudorecycle fields terminated by "|" ( id , notes ) Total flat file size is :8 Mb But I am unable to load the data , It loads only those rows which has text field within one line if it spans the sqlldr is not loading the whole row itself
side effects of ORA-1652 unable to extend temporary tablespace   (352 Views)
Recently I got the following error in my alert.log file ORA-1652: unable to extend temp segment by 128 in tablespace TEMPORARY My temproray tablespace is 300M and is Localy managed with uniform extents of 1M each. How will this effect the database or the query/statement because of which this error occurred. Should I just keep on increasing the tablespace till this error goes away even if the temp tablespace has to be of 10G. I mean how much is enough. How do I find out. How to size the temporary tablespace. Also is there a way to find out which statement triggered this error Please suggest.
unable to start up RAC DB   (451 Views)
I have RAC DB and I wasn't able to start it up, below is the error: SQL> startup ORA-01078: failure in processing system parameters ORA-00828: specified value of shared_pool_reserved_size inconsistent with internal settings SQL> Obviously, there is a wrong value for shared_pool_reserved_size and I need to somehow get the value so I can change it to the right value. I wasn't able to oen, neither mount the DB so I can't get the information and correct it. How can I fix this issue thx.
unable to start oracle   (564 Views)
i have installed oracle 8.1.6 on windows2000. though it was working fine but recently whenever i try to start the oracle service thru services panel of windows 2000 it is unable to start the service and is throwing the following error ------------------------------- Could not start the OracleServiceANDY2 service Error 1053:the service did not respond to the start or control request in a timely fashion --------------------------------------- kindly give a way out. thanx
unable to start instance with srvctl   (536 Views)
I have configured the listener as per the Oracle documentation: LISTENER = (DESCRIPTION_LIST = (DESCRIPTION = (ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC)) ) (DESCRIPTION = (ADDRESS = (PROTOCOL = TCP)(HOST = DCDELBILL1)(PORT = 1525)) ) ) SID_LIST_LISTENER = (SID_LIST = (SID_DESC = (SID_NAME = PLSExtProc) (ORACLE_HOME = /home/oracle/product/920) (PROGRAM = extproc) ) (SID_DESC = (GLOBAL_DBNAME = ccccc) (ORACLE_HOME = /home/oracle/product/920) (SID_NAME = ccccc1) ) ) In the same way I have included ccccc2 and ccccc3 on the listener.ora in the respective nodes! I get the following output when I type services: ---------------------------------------------------------------------------------------------------- $ lsnrctl status LSNRCTL for IBM/AIX RISC System/6000: Version - Production on 20-MAR-2007 10:29:45 Copyright (c) 1991, 2006, Oracle Corporation. rights reserved. Connecting to (DESCRIPTION=(ADDRESS=(PROTOCOL=TCP)(HOST=DCDELBILL3)(PORT=1525))) STATUS of the LISTENER ------------------------ Alias LISTENER Version TNSLSNR for IBM/AIX RISC System/6000: Version - Production Start Date 20-MAR-2007 10:01:58 Uptime 0 days 0 hr. 27 min. 46 sec Trace Level off Security OFF SNMP OFF Listener Parameter File /home/oracle/product/920/network/admin/listener.ora Listener Log File /home/oracle/product/920/network/log/listener.log Listening Endpoints Summary... (DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=DCDELBILL3_svs)(PORT=1525))) (DESCRIPTION=(ADDRESS=(PROTOCOL=ipc)(KEY=extproc))) Services Summary... Service "ccccc" has 1 instance(s). Instance "ccccc1", status READY, has 1 handler(s) for this service... Service "ccccc2" has 1 instance(s). Instance "ccccc2", status UNKNOWN, has 1 handler(s) for this service... Service "PLSExtProc" has 1 instance(s). Instance "PLSExtProc", status UNKNOWN, has 1 handler(s) for this service... The command completed successfully ---------------------------------Actual problem with registering the Instances----------------------------------------------------------------------------------- $ $ $ $ srvctl start instance -d ccccc -i ccccc1 PRKP-1040 : Failed to get status of the listeners associated with instance ccccc1 on nodeDCDELB ILL1 PRKP-1001 : Error starting instance ccccc1 on node DCDELBILL1 $ Could any one point out where the issue is if it is with the configuration of listener or elsewhere
unable to log into oracle   (620 Views)
hi, we have been running our oracle 9i rel 2 database installed on Win2k server supported by dual xeon processors for almost 4 months now. was ok till yesterday.. suddenly the bulk inserts failed and thereon the oracle server hanged. we could not log into the oracle server from any of the client machines nor could we do it from the server itself. it simply hanged with no error messages of any kind. the CPU usage of the xeon database server showed 25% being still utilized by the oracle server. This is a very high use of CPU by any standards. Normally it takes hardly 10 -12% of CPU time. How can that be possible when none of the users are connected to the database We have ran bulk inserts even before and never we faced this kind of problem. Finally we had to restart the database server and after doing that it seems its working fine. I have checked the alert log and the trace files but there also couldn't find any problem. Plz suggest me what could have gone wrong and how to find out what's wrong if the same thing reappears.. Parijat Paul
unable to connect to the database   (355 Views)
Hi While trying to connect to the database(TC) I got this error SQL> conn sys/orcl@TC as sysdba ERROR: ORA-12154: TNS:could not resolve the connect identifier specified Can any please help me
i am unable to call my stored function (in oracle 8.1.5)   (409 Views)
i am unable to call my stored function (in oracle 8.1.5) from visual but the same function i am able to call if the server is oracle 8.1.7 what may be the problem CREATE OR REPLACE FUNCTION funCheckUser(varUserID USER.USER_ID%type,varPassword USER.PASSWORD%type) RETURN int is varCount int; begin select count(*) into varCount from USER where USER_ID = varUserID and PASSWORD = varPassword; if varCount = 1 then return 1; else return 0; end if; end funCheckUser;
unable to load dll oci.dll, here is the solution   (551 Views)
Hi . Using to connect to oracle database is really a headache thing, i figure out one solution, which is not very perfect, but at least can get the web applicaiton running. my product server is a win2k3 server, so i add the "Network Authority\Network Serveice" to the administrator group ( you can try the power user group, i havent testeed out yet). why do it like this, because under win2k3, the IIS deligate to the "Network services" user, not IUSER account. so no matter how you grant the permission to IUSER will not solve the problem. This is really not a good idea to do, it may expose some security loophole, so anyone got some good method (by the way, i try only give full control permission to "Network Service" user for Oracle folder, the unable load to load dll problem will solved, but another problem will come out).
unable to generate crystal reports in using mysql database   (419 Views)
hi, i am doing a project wherein i need to connect mysql database with & then generate crystalreports. i have already made the connection & it works fine with my first page set up.i need to take an item from the drop down list which i populated from myfirst webpage & then generate a crystal report for the same.the drop down list is being populated from the database which is myfrist page.later i need to bind this to a crystal report. i am doing it with the push model(mentioned in the site .intially i select a dataset item & then try to drop table from mysql gives me an error stating that the wizard detected the following problem when configuring the data adapter for "table name" error in select clause :expression near"" error in from clause :near"" unable to parse query text. when i do the same that is drag & drop with a diferent database that is sqlserver 2000 i don't face any such problem. would like to weather its not possible of generating a dataset for mysql database using the wizard.later i draged and droped a dataadapter from the tool box and then generated a dataset but i feel that i am conflicting the push method as i am again writing the code for it in the form .when i do this i get an error stating that the "pop up window is blocked". let me know what is the right way of generating a crystal report from mysql databse using a dataset.
unable to load dll (oci.dll) (I am using 9.i client)   (290 Views)
, I have been on many user groups researching this and so far none of the suggestions have helped get rid of this error message, "unable to load dll (oci.dll)" I was using the 8.i client yesterday and it was working great. We had to upgrade to the 9.i client because the 8.i client does not support pentium 4's or higher which is the specs on the target system where this web app will run. As soon as I upgraded none of my Oracle database calls worked any more. Here is the code I am using: Dim Conn As New OracleClient.OracleConnection(CONN_STR_DEV8V2) Dim SelectCommand As New OracleClient.OracleCommand("select IND from APPLICATION_USER where SSN = '" & ssn & "'", Conn) Try Conn.Open() GetInd = SelectCommand.ExecuteScalar() Catch ex As Exception Dim s As String s = ex.Message Finally Conn.Close() End Try The ASPNET account has full permissions on the Oracle directory (located of the root of c:\) The C:\oracle\ora9\bin is in the system path variable. this is currently running on my XP Pro box. Has anyone else found a way around this
unable to read the output parameter value of the stored procedure   (402 Views)
i am trying to retrive data from a oracle9i server using thru a stored procedure. the stored procedure takes in two input parameters and one output parameter. i am not able to get the value of the output parameter in my code. could some one see where i am making a mistake below is the stored procedure: CREATE OR REPLACE procedure sp_testing2 ( l_p number, l_p1 number, l_return out number) is begin if l_p > l_p1 then l_return := l_p; elsif l_p = l_p1 then l_return := 1; else l_return := l_p1; end if; exception when others then l_return := -1; dbms_output.put_line('err'); end; and here is the code which is trying to call the sp so that it can get the output value. Data.IDbConnection connection; Data.DataSet ds; connection = new Oracle.OracleConnection(); ds = new Data.DataSet(); connection.ConnectionString="Data Source=DLNSNA01;User ID=snaadm;password=snaadm;"; connection.Open(); Oracle.OracleCommand cmd = new Oracle.OracleCommand(); cmd.CommandText = "SNAADM.SP_TESTING"; cmd.CommandType = Data.CommandType.StoredProcedure; cmd.Parameters.Add("l_p",Oracle.OracleType.Number); cmd.Parameters[0].Direction = Data.ParameterDirection.Input; cmd.Parameters[0].Value = "20"; cmd.Parameters.Add("l_p1",Oracle.OracleType.Number); cmd.Parameters[1].Direction = Data.ParameterDirection.Input; cmd.Parameters[1].Value = "9"; cmd.Parameters.Add("out1",Oracle.OracleType.Number); cmd.Parameters[2].Direction = Data.ParameterDirection.Output; using (Data.Common.DataAdapter adapter = new Oracle.OracleDataAdapter(cmd)) { adapter.Fill(ds); } connection.Close(); } i am geting a system.error when adapter.Fill(ds) is called. could some one tell me how i can read the value of the output parameter
Periodically unable to connect to Oracle 10g database   (396 Views)
Periodically our ASP.NET 1.1 application fails to connect with our Oracle 10g database with the following error: Could not create an enviroment: OCIEnvCreate returned - 1 Restarting IIS generally corrects the issue and allows the application to continue operation. This became an issue after we installed .net 4.0 framework and Oracle 11.2.0 client to be used by 4.0 applications. Our enviroment is the following: Windows 2003 R2 SP2 Oracle 10.2.0 Oracle 11.2.0
Security Permission Issue - unable to connect to MySQL 4.1 from ASP.NET 2.0 website hosted on shared server   (385 Views)
Hi all, I have done a lot of study on the Internet, Googled countless times on my problem here, checked up with my technical support from the hosting company, yet I don't get a solution. It has something to do with medium trust level in the shared hosting server. Because I don't face any problem when I run the code on my local machine (apparently I have full trust level on my own local machine). The code breaks when it runs on the shared hosting server. I saw some suggestions on recompilation of the reference (I don't think that is a solution for me, since Microsoft should provide a more elegant way to solve this issue I guess), setting the trust level (which sounds very complicated until I don't know how to get them in). I appreciate if someone could help me with a simple working code that I can base on. After many days of searching for a solution, I don't really think there is an easy one out there. ow me to follow up with you in this forum if I can't get your idea in the first place. Thank you very much. The following is the error code I am getting when the ASP.NET 2.0 website runs on the shared hosting server. Server Error in '/' Application. Security Exception Description: The application attempted to perform an operation not allowed by the security policy. To grant this application the required permission please contact your system administrator or change the application's trust level in the configuration file. Exception Details: System.Security.SecurityException: Request for the permission of type 'System.Data.Odbc.OdbcPermission, System.Data, Version=, Culture=neutral, PublicKeyToken=b77a5c561934e089' failed. Source Error: Line 57: Line 58: OdbcConnection MyConnection = new OdbcConnection(constr);Line 59: MyConnection.Open();
unable to load dll (oci.dll) (I am using 9.i client)   (471 Views)
Im connecting to an oracle9i database and i know the connection string is correct. Ive run this same web application on my colleges computers and it works fine but when I tried running it at my home it returns this error: unable to load dll (oci.dll).I am using 9.i client. Im runnig on XP as admin. Im not sure if there is some configuration steps that i have to go through.
URGENT!! -Import failed : unable to Create Package Body, triggers , Package "Wrapped"   (343 Views)
Dear /Members I created an schema export dump file from my production database running (OS win 2000) When I tried to import into development (running, OS is win2000), a lot of objects (packages, triggers) do not get imported and I get the following error messages: Import failed : unable to Create Package Body, triggers , Package "Wrapped" ORA-03113: end-of-file on communication channel during import Would someone please let us know if they have seen this before and any suggestions as to how to overcome this problem will be highly appreciated!!!
unable to retrieve date format   (275 Views)
Hi I tried to insert a date format into oracle database from a perl script and select the date from the database. However, I encountered ora-01821 data format not recongized format! If i select without the hours&mins I will be able to retrieve it. why is this so insert into table values (to_date(sysdate,'dd-mm-yyyy hh24:mi:ss')); select to_char(datetime,'dd-mm-yyyy hh24:mi:ss') from table;