SEARCH YOUR SOLUTION HERE  

SQL*Plus errors

I am having some problems with SQL*Plus app. On two different occasions with two different scripts, I have had the following error output when my scripts were connecting to SQL*Plus:

This is the error output:

SQL*Plus: Release 8.0.5.0.0 - Production on Sun May 6 6:0:1 2001

(c) Copyright 1998 Oracle Corporation. rights reserved.

ERROR:
ORA-03113: end-of-file on communication channel


ORA-24323: value not allowed
Error accessing PRODUCT_USER_PROFILE
Warning: Product user profile information not loaded!
You may need to run PUPBLD.SQL as SYSTEM
ORA-24323: value not allowed
Error accessing package DBMS_APPLICATION_INFO
ERROR:
ORA-03114: not connected to ORACLE


Use of Oracle SQL feature not in SQL92 Entry Level.
ORA-24323: value not allowed

Connected to:
Oracle8 Enterprise Edition Release 8.0.5.0.0 - Production
PL/SQL Release 8.0.5.0.0 - Production

SQL> Nothing in SQL buffer to run.
SQL> Disconnected from Oracle8 Enterprise Edition Release 8.0.5.0.0 - Production
PL/SQL Release 8.0.5.0.0 - Production

This has happened when my cold backup script tries to connect to the database. My cold backup calls a sql file that gets all the info to do a complete cold backup and the sql file generates a shell script that does the actually cold backup. Today, I got the same error output when I was testing a DB monitoring process. Again, it was connecting to SQL*Plus to run a sql file when the error output occurred.

I have ran the PUPBLD.sql, as it suggested in the output, but it hasn't seemed to help. I have looked at the error codes and they don't tell me a lot. I don't know if I need to reload the app or what at this point.

Posted On: Thursday 15th of November 2012 10:33:39 PM Total Views:  280
View Complete with Replies




Related Messages:

sqlplus hangs...   (398 Views)
Databases version:9.2.0.4.0 OS :SunOS 8 Cluster :yes. SUn cluster No of database in Cluster :5 (each independent cluster) Problem: when we try connecting as sqlplus.. it hangs for ever (sometimes)....that causes whole server slow. I could not run any commands that time. WHy. any idea. From where I have to attack the issue..any help. Please note we have 80GB RAM on this server..
sqlplus error message   (318 Views)
I just istalled oracle 8.1.7 r3 on on solaris 8 intel when I try to execute SqLplus I get the following error message not found.. how can a fix ths I'm getting this messsage while logged on as oracle $ sqlplus /bin/ksh: sqlplus: not found $
sqlplus connection slow   (238 Views)
we have recently insalled oracle817 on vms. when we connect to sqlplus it takes long time to establish the connection only to this server. connection to other servers are OK. I tried tnsping on 3 servers. 1. on UNIX. tnsping server1 50 --- very fast.. immediate. 2. on VMS tnsping server2 50 - Not as fast as in the first case..2-4 secs....But it's OK. 3. on VMS (newly installed oracle817) tnsping server3 50 ---- very slow..it takes longt time (4-8 secs). I have create prespawned procesess also. But still no appreciable improvement. listener.ora entries are ok. any solutions
sqlplus bufffer size   (196 Views)
I have a unix script. In the script I log into sqlplus as so: mysql="select * from etc......" echo "${mysql}" | sqlplus -s user/pass@sid The problem I am having is that the size of ${mysql} is to big for the sqlplus command to accept. Is there anyway to increase that
sqlplus -s   (232 Views)
Hi Everyone, Quick Question. I am running a ksh script and trying to login to sqlplus. When I put SQLPLUS=${ORACLE_HOME}/bin/sqlplus $SQLPLUS -s/
Unable to connect /sqlplus   (206 Views)
Oracle 8.1.7.3 I am trying to connect a to a database using sqlplus. I do not get any errors. It just stays there with no response. The databse seems to be open. When I do a ps, I see the oracle processes. When I put a bad password, it does not tell me anything. Below here's what I get : uruguayracle8> sqlplus system/toto SQL*Plus: Release 8.1.7.0.0 - Production on Wed Aug 11 11:38:53 2004 (c) Copyright 2000 Oracle Corporation. rights reserved.
re: using the scroll bar of a sqlplus session   (191 Views)
hi! Guys , I am going to be giving a class in Oracle .. I want to be able to save a sqlplus session in such a way that the document in which I have pasted the sqlplus session should have the scroll bar working ... i.e any body viewing the document "should be able to view the entire sqlplus session pasted by using the scroll bar" instead of just the screen shot ... How do I achieve this
output sqlplus command   (203 Views)
Hi. I am trying to describe a table and include the command on output. (ie. DESC ECR.TABLE1 I would like to include the command on the output so I can have the tablename on the output.. What setting do I need to turn on I tried various sqlplus settings, but nothing seems to do what I want. Please help
svrmgrl through sqlplus   (177 Views)
Hi Friends, I appreciate that this topic has been discussed before but cannot find the thread. As Svrmgrl is to be discontinued in 9i, I would like to ensure that I know how to connect to svrmgrl for admin purposes through sqlplus. Can anyone please give me the syntax to connect with sysdba privileges whilst in sqlplus and from the Unix command prompt.
sqlplus Urgent   (198 Views)
Database is up and Running.Listner is also up and running.Problem is I am not able to connect to sqlplus.After shutting down the database and again restarting the database and listener I am able to connect.What is the causes.I checked in logs and trace files also.Nothing was generated.Any suggestion. Rgds Venkatesh Babu
sqlplus not startting ~~~URGENT   (128 Views)
I am running oracle on linux and when i give sqlplus usn/pwd it's just hanging there. when i see the alert log I have following for today Mon Dec 2 14:23:45 2002 Thread 1 advanced to log sequence 35849 Current log# 2 seq# 35849 mem# 0: /u03/oracle/oradata/callstat/redocallstat02.log Mon Dec 2 15:11:09 2002 Errors in file /u01/app/oracle/admin/callstat/udump/ora_callstat_19773.trc: ORA-00600: internal error code, arguments: [kcblibr_user_fou], [37929373], [7], [0], [0], [], [], [] ORA-01013: user requested cancel of current operation Can some body help me Thank you , There are hundreds of possible reason for not being able to start sqlplus. However base on the alert you are getting it could be that the redo logs was not able to switch or the archive destination is full. Try moving archive files to other disk to free some space on the destination. so the database can make a switch. Good Luck Ed
sqlplus feedback question   (420 Views)
I wanted to turn feedback off so when my report gets generated, i dont see the following..I turned feedback to off but yet i still see these messages...any ideas oracle docs says use feedback... any ideas SP2-0103: Nothing in SQL buffer to run. SQL> set feedback off SQL> / SP2-0103: Nothing in SQL buffer to run. SQL> set echo off SQL> / SP2-0103: Nothing in SQL buffer to run. SQL> set pagesize 999 SQL> / SP2-0103: Nothing in SQL buffer to run. SQL> set linesize 180 SQL> / SP2-0103: Nothing in SQL buffer to run. SQL> col hostname format a15 SQL> / SP2-0103: Nothing in SQL buffer to run. SQL> break on report SQL> / SP2-0103: Nothing in SQL buffer to run. SQL> compute sum of sessions on report SQL> / SP2-0103: Nothing in SQL buffer to run.
sqlplus connection   (221 Views)
kind attention SAMEER I have performed all the 3 steps continusoulsy on the Unix Server as u can see from the timings. why I am getting errors in step 1 & step 2 STEP 1: au19ora:GTRN> sqlplus "sys/sysau19@utl1 as sysdba" SQL*Plus: Release 3.3.3.0.0 - Production on Thu Nov 28 16:35:42 2002 Copyright (c) Oracle Corporation 1979, 1996. rights reserved. ERROR: ORA-12154: TNS:could not resolve service name STEP 2: Enter user-name: au19ora:GTRN> sqlplus "sys@utl1 as sysdba" SQL*Plus: Release 3.3.3.0.0 - Production on Thu Nov 28 16:36:02 2002 Copyright (c) Oracle Corporation 1979, 1996. rights reserved. Enter password: ERROR: ORA-12154: TNS:could not resolve service name STEP 3: Enter user-name: au19ora:GTRN> > sqlplus sys/sysau19@utl1 SQL*Plus: Release 3.3.3.0.0 - Production on Thu Nov 28 16:36:23 2002 Copyright (c) Oracle Corporation 1979, 1996. rights reserved. Connected to: Oracle8 Enterprise Edition Release 8.0.5.2.2 - Production With the Partitioning and Objects options PL/SQL Release 8.0.5.2.1 - Production SQL>
sqlplus / os authenication problem   (321 Views)
hi, I've created a new instance in 9i. i've one OS authenticated user. when i try to connect to it it asks for the password. $ sqlplus / SQL*Plus: Release 9.2.0.6.0 - Production on Fri Dec 1 15:07:58 2006 Copyright (c) 1982, 2002, Oracle Corporation. rights reserved. ERROR: ORA-01017: invalid username/password; logon denied If i change the instanceand try to connect to the old instance (there also i've the same OS authenticated user ) it works and connect with out any problem . Whe could bethe problem Appreciate quick response..
sqlplus "/ as sysdba"   (493 Views)
Hi Friends, OS = AIX 5L Why does my > sqlplus "/ as sysdba" runs on 10g but will not in 9i But in windows 2k ora 9i it runs too How can i make it run please......
problem of connecting to remote database version 7 using sqlplus from NT workstation   (194 Views)
Before installing Oracle 9i Standard Edition on my NT, I was able to access to any version ofremote Oracle databases using sqlplus. After installing the 9i Standard Edition, I was able to connect only to the remote Oracle databases version 8, 8i and 9i, but not 7. Everytime I entered the username/password and the connect string, it shutdown the whole program. Then, I went to DOS and ran sqlplus. I received an error: Error accessing PRODUCT_USER_PROFILE Warning: Product user profile infomration not loaded! You may need to run PUPBLD.SQL as SYSTEM I ran the PUPBLD.SQL script as SYSTEM. It didn't work. I looked up Metalink and said that if you're still having the same problem, you need to drop view PRODUCT_PRIVS and run the PUPBLD.SQL again. I dropped the view and ran the script again. It still didn't work. Has anyone having this problem before
Unable to use isqlplus in Oracle9i - PLZ HELP !   (132 Views)
I just installed Oracle9i in Windows XP SP3, I'm unable to use isqlplus.... My Port number is 2030 I've tried all these url's...... http://localhost:2030/isqlplus/http://MACHINENAME.DOMAINNAME:2030/isqlplus/http://localhost/isqlplus/http://MACHINENAME:5560/isqlplus/ PLZ HELP.....
sqlplus: can I connect without actually connecting   (230 Views)
Is there a way (without writing a shell script) to see if a username/password will be able to connect to sqlplus, without actually connecting so if I do: sqlplus scott/tiger I just want a boolean result, not actually connect to the database.
sqlplus failed to start   (157 Views)
i started mysqlpus '/ as sysdba' then get the below exec(): 0509-036 Cannot load program sqlplus because of the following errors: 0509-130 Symbol resolution failed for /usr/lib/libc.a[aio_64.o] because: 0509-136 Symbol kaio_rdwr64 (number 0) is not exported from dependent module /unix. 0509-136 Symbol listio64 (number 1) is not exported from dependent module /unix. 0509-136 Symbol acancel64 (number 2) is not exported from dependent module /unix. 0509-136 Symbol iosuspend64 (number 3) is not exported from dependent module /unix. 0509-136 Symbol aio_nwait (number 4) is not exported from dependent module /unix. 0509-150 Dependent module libc.a(aio_64.o) could not be loaded. 0509-026 System error: Cannot run a file that does not have a valid form at. 0509-192 Examine .loader section symbols with the 'dump -Tv' command. a search in goggle prompt me to check my aio.. indeed, it was not available. so i have to change it and restart it. 1) is there any way to change the aio status other than restart the box 2) what are the error messages linked to aio
sqlplus copy command   (139 Views)
Could somebody forward me the details of copy command or any link