SEARCH YOUR SOLUTION HERE  

problems with db_writer_processes parameter

Hallo,

my DB is running with two CPUs. For more efective writing data to RAID 5 discs I try to start 4 db_writer_processes. I can start 2 but not 4 of them. Is there any rule I do not now

Please help me! Christian

Oracle9i Release 9.2.0.1.0 - Production
PL/SQL Release 9.2.0.1.0 - Production
CORE 9.2.0.1.0 Production
TNS for 32-bit Windows: Version 9.2.0.1.0 - Production
NLSRTL Version 9.2.0.1.0 - Production

Posted On: Friday 16th of November 2012 01:47:03 AM Total Views:  376
View Complete with Replies




Related Messages:

problems with to_date in Oracle PL/SQL   (191 Views)
SELECT to_date((to_date('03/17/2008 06:30 AM', 'MM/DD/YYYY HH:MI AM') + 1800 / 86400), 'MM/DD/YYYY HH:MI AM') from dual When I run this i get oracle error 1843 not a valid month, but the syntax seems fine. This is in Oracle 10g. Anyone have a suggestions
Search problems   (166 Views)
I am trying to search my database using value in a query string but so far the querystring has to display the exact name before it displays the result i.e. Search.aspxowner=Fred. If I have an owner called Fred then only Fred will return the database contents not Fre or variation on the name. Comment FROM Product WHERE owner LIKE ",dbConnection) I have tried using '%' instead of but this returns all owners instead of the one that matches the search query. Is there an alternative to LIKE that I could use or example code for aspx pages connected to MySQL.
problems with windows XP and Win 2003   (218 Views)
Hi Guys, I've been using MySqlDriverCS to connect to mysql on a Win 2000 machine and everything was working fine. But now we need to move to a Win 2003 machine. The ASP.NET andWindows applicationsrun fine at the start but after a while when too many queries are made it refuses to connect to mysql. After I leave it idle for a while it goes back to running fine but then crashes again when too much load is put on. Its the same problem with Win XP but runs fine on Win 2000 machines. I thought it might have been the MySqlDriverCS so I tried using MySql Connector .NET but still have the same problem with XP and 2003. Anyone know what might be the problem Any ideas
2003 Server problems with service start   (117 Views)
I'm not seeing the Mysql service in Services MMC Its not starting automatically on restart, I have to do a MySqld when the server reboots.... any ideas
Insertion problems with the "\" character   (106 Views)
I am trying to insert a directory location using mappath. e.g - Server.Mappath("myfile.aspx") = C:\inetpub\wwwroot\mysite\myfile.aspx The problem I am having is that mysql does not accept the "\" character so the field ends up with "C:inetpubwwwrootmysitemyfile.aspx". Can anyone help
problems with Parameters.Add?   (129 Views)
I use the following sub to fetch data from the DB (Oracle) ---------------------------------------------------- Private Sub fetch_data(ByVal cutoff_id As Integer, ByVal company_name As String) Dim mySQL As String = "select CT.* from H_CUTOFF_TRANS CT where CT.CUTOFF_ID = and CT.COMPANY_NAME in " Dim myCmd As New OleDbCommand(mySQL, objOleDbConn) Dim adapter As New OleDbDataAdapter myCmd.Parameters.Add("@CUTOFF_ID", OleDbType.Integer).Value = cutoff_id myCmd.Parameters.Add("@COMPANY_NAME", OleDbType.VarChar).Value = company_name adapter.SelectCommand = myCmd adapter.Fill(myDS, "TEST") DataGrid1.DataSource = myDS.Tables("TEST") DataGrid1.DataBind() End Sub ---------------------------------------------------- cutoff_id = 15 company_name = ('value1','Value2') The following SQL works fine when i run it in SQL Plus, but .NET returns no rows. select CT.* from H_CUTOFF_TRANS CT where CT.CUTOFF_ID = 15 and CT.COMPANY_NAME in ('value1','Value2') This is probably because the SQL doesn't look exactly like this when it is sent to the database. Is there any way that I can se the exact SQL that is sent to the DB Is it possible that since i declared the parameter as OleDbType.VarChar, it will put 2 single qoutes on each side of the parameter '('value1','Value2')' the adapter.Fill(myDS, "TEST") doesn't raise an exception so everything looks fine. anyone
aspx beginner having problems retrieving data from Oracle 9i   (206 Views)
I am attempting to simply connect to the database and retrieve a few records. Below is the code I am using SubPage_Load(SenderAsObject,EasEventArgs) IfNotIsPostBackThen DimOracleConnAsOracleConnection=NewOracleConnection() OracleConn.ConnectionString="userid=unreplicated;password=joe;DataSource=unreplicated;" OracleConn.Open() DimNameDSAsDataset=NewDataset DimGetNamesCommandAsOleDbCommand=NewOleDbCommand GetNamesCOmmand.CommandText="Select*fromtblPerson" GetNamesCommand.Connection=OracleConn Adapter.SelectCommand=GetNamesCommand Adapter.SelectCommand.Connection.Open Adapter.Fill(NamesDS,"tblPerson") dgNames.DataSource=NamesDS.Tables("tblPerson") dgNames.Databind EndIf Test When I attempt to run the page I get an error... Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately. Compiler Error Message: BC30002: Type 'OracleConnection' is not defined. Source Error: Line 7: If Not IsPostBack Then Line 8: Line 9: Dim OracleConn As OracleConnection=New OracleConnection() Line 10: Line 11: OracleConn.ConnectionString="user id=unreplicated;password=joe;Data Source=unreplicated;" with Line 9 highlighted. I have downloaded and installed the oracle.net provider from http://www.microsoft.com/downloads/details.aspxFamilyID=4f55d429-17dc-45ea-bfb3-076d1c052524&DisplayLang=en I can't figure out what is wrong.
two URGENT problems in my MYSQL database, on my ISP   (223 Views)
Guys. I have this two urgent annoying problems that i have to get fixed. Im hosting my site over at some ISP, and when i try to use INSERT or UPDATE procedure, i get this error : "SELECT command denied to user 'KidumMac'@'localhost' for table 'proc' " Which is really wired for two reasons: A. In my code i don't reference whatsoever to the MySql databse, nor the "proc" table B. In the myPHPadmin program the queries work just fine. Any insights the second problem is that when i try to import my database, the tables import fine, but when it gets to import the stored procedure, it tells me that the user needs SUPER PRIVILEGES for that. what is it
Oracle procedure problems   (191 Views)
Using Oracle 9.i VS 2005 My question is one that would seem to be simple, but has been very hard to track down an answer to. I would like to create a dataset populated with the results of a procedure in Oracle. My most recent attempt was to do the following: Dim oCon As New OracleClient.OracleConnection oCon.ConnectionString = "Data Source=*********;Persist Security Info=True;User ID=*********;Password=***********" oCon.Open() Dim oCmd As New OracleClient.OracleCommand oCmd.Connection = oCon oCmd.CommandText = "get_task_list" oCmd.CommandType = CommandType.StoredProcedure Dim p1 As New OracleClient.OracleParameter("p1", ) This is a problem line. I have read I should use Oracledbtype.refcursor but this errors out. In fact I will not evenget a prompt after OracledDBtype p1.Direction = ParameterDirection.Output oCmd.Parameters.Add(p1) oCmd.ExecuteNonQuery() Dim oda As New OracleClient.OracleDataAdapter(oCmd) Dim ds As New Data.DataSet oda.Fill(ds)
ASP.net and MySql Connectivity problems   (202 Views)
I have downloaded the driver "mysql-connector-net-1.0.7" on my c drive. I have the following code to connect to my database but keep getting this error, any help: Compiler Error Message: BC30002: Type 'MySqlConnector' is not defined. The code: Sub Page_Load(sender As Object, e As EventArgs) Dim myConnection As MySqlConnection Dim myDataAdapter As MySqlDataAdapter Dim myDataSet As DataSet Dim strSQL As String Dim iRecordCount As Integer myConnection = New MySqlConnection("server=localhost; user id=xxxx; password=xxxxxx; database=xxxxxx; pooling=false;") strSQL = "SELECT * FROM students;" myDataAdapter = New MySqlDataAdapter(strSQL, myConnection) myDataSet = New Dataset() myDataAdapter.Fill(myDataSet, "mytable") MySQLDataGrid.DataSource = myDataSet MySQLDataGrid.DataBind() End Sub Simple MySQL Database Query
problems with sql and asp.net   (152 Views)
Im having trouble with my sql using asp.net. First of all, when i put in a telephone number with a spaceinto my form it throws an error. If i close the gap it goes on to another error stating that there is a datatype mismatch. What i need is to know how to extract spaces using vb.net, in classic asp i would do somthing like this: headertext = replace(request.form("headertext"),"'", "''") or somthing like that. Can anyone shown me how to do this in vb.net. Cant seem to find an easy solution. Also even if i close the gap in the telephone number i get a data type mismatch. i was wondering if it was anything to do with my poscode feild as this is text and numbers. I have set it to text in Access. Here is the statement: Dim sConnection As String Dim sqlStatement As String = "INSERT INTO Tblusers ( forename, surname, username, pass, Email, telephone, mobile, busname, address1, address2, county, postcode ) VALUES ('" & Request.form("forename") & "', '" & Request.form("username") & "', '" & Request.form("pass") & "', '" & Request.form("email") & "', " & Request.form("telephone") & ", " & Request.form("mobile") & ", '" & Request.form("busname") & "', '" & Request.form("address1") & "', '" & Request.form("address2") & "','" & Request.form("postcode") & "','" & Request.form("county") & "','" & Request.form("surname") &"')" Dim dbConn As OleDb.OleDbConnection Dim dbCmd As OleDb.OleDbCommand sConnection = "Provider=Microsoft.Jet.OLEDB.4.0; Data Source = " & Server.MapPath("data\classcampers.mdb") dbConn = New OleDb.OleDbConnection(sConnection) dbConn.Open() dbCmd = New OleDb.OleDbCommand(sqlStatement, dbConn) dbCmd.ExecuteNonQuery() dbConn.Close()
problems connecting to mysql db with odbc   (148 Views)
, i am trying to learn how to connect my asp.net page to my mysql database. my hosts have the odbc driver installed but i have tried connecting and i am not having much luck. The biggest problem is that they do not have debug mode enabled and therefore i don't get any error messages :( here is the code i am using to try to connect and retrieve the information, if anyone can help that woul dbe appreciate. code ------------------------------ Function Testing() As System.Data.Odbc.OdbcDataReader Dim connectionString As String = "DRIVER={MySQL ODBC 3.51 Driver};SERVER=localhost;DATABASE=customers;USER=auser;PASSWORD=test;OPTION=3;" Dim OdbcConnection As System.Data.Odbc.OdbcConnection = New System.Data.Odbc.OdbcConnection(connectionString) Dim queryString As String = "SELECT [Custlist].[FirstName], [Custlist].[LastName], [Custlist].[CustomerID] "& _ "FROM [Custlist]" Dim OdbcCommand As System.Data.Odbc.OdbcCommand = New System.Data.Odbc.OdbcCommand(queryString, OdbcConnection) OdbcConnection.Open Dim dataReader As System.Data.Odbc.OdbcDataReader = OdbcCommand.ExecuteReader(System.Data.CommandBehavior.CloseConnection) Return dataReader End Function Sub Page_Load(sender as Object, e as EventArgs) people.DataSource = Testing() people.DataBind() End Sub -----------------------------------
Oracle problems for remote users   (258 Views)
My project uses a provider insensitive ado I wrote using System.Data.Common. When I access the website on my local machine, everything runs fine. If a user tries to access the website hosted on my machine, they get an error. First, it was System.Exception : System.Data.OracleClient requires Oracle client software version 8.1.7 or greater. So, I added System.Data.OracleClient to the references and set copy local to true. Then, they got this error System.Data.OracleClient.OracleException : Error while trying to retrieve text for error ORA-12154 Some reserch showed me this may be related to TNS names. Why should it matter what the client has for oraclewhen the code is on my local (and works when run locally) Any ideas on how to fix this problem It doesn't error at all for the Microsoft SQL Server 2005databases that I am using.
connections problems   (185 Views)
i have the this problem making the connection to oracle: if a conecction is refused because the user/password have a mistake, after i cant make the connection, even if the user/password are ok, the only way is to restart the machine where the IIS is localized. please help me.
store procedure to mysql sql command problems   (221 Views)
Can anyone show me how to change this store procedure to SQL command. Before that i use MSSQL server, i create store procedure to get certain employee's record. " Create procedure admin ( @Username nvarchar(50), @name nvarchar(50) Output, @title nvarchar(50) output ) as Select @name = adminname, @title = admintitle From Admin Where AdminID = @Username " so now if i want to get two output by using satu transact - sql command only, can make it I mean if i use MySQL ver4.1 window.
OLEDB problems   (143 Views)
, I am using OLEDB to read Excel and then transfer the data to postgres. Ifound that OLEDB has some limitations and is not able to read numbers > 10 digits in some cases. To overcome the problem I made some registry changes in windows XP Professional. After that I find that some numbers got read but still some others are not being read. What is the permanent solution to this kind of problem
connection string problems   (539 Views)
hello, I have a mySQL db i made on my godaddy webserver and i need to access it. I'm trying to use dotConnect for mySQL. I have downloaded the driver, installed it, and referenced it in my project, however, i dont know where to place/setup the connection string. I am using the example here http://www.connectionstrings.com/mysql#27for dotConnect and then i click on 'more info about this class library' I use the VB code provided. My question is, where do i put that connection string to set it up does that go in web.config in my vb code page using the vb code example they provide: Dim myConnection As MySqlConnection = New MySqlConnection() myConnection.ConnectionString = myConnectionString myConnection.Open() myConnection.Close() it says myConnectionString is not declared. if anyone can help me figure this out....i'm very confused, been trying all sortsof different drivers/mysql connectors the past few days and i can't get a single one to connect..
Fulltext search problems when text is htmlencoded in .NET.   (220 Views)
Have a problem regarding fulltext and search. In a forum people post messages and the messages are encoded (htmlencode) so they can not send any harmful code against the database. As a result of this special characters as , , are also encoded as å, ä,ö. When people search on posts the search text/word is also encoded. There is no problem when searching on words that contains and , but words that contain the encoded are never found The sql looks something like this: SELECT * FROM TABLENAME WHERE (MATCH(THEPOST) AGAINST('humör')) Any suggestions
Having problems accessing excel   (224 Views)
I'm doing a webApp very simple, reads a excel file and retrieve the information needed then it takes and present it in a datagrid. When i run it from VS2005 works perfectly. When i install it in my local IIS 6.0 server gives me a generic error that it cannot open the file, something like 'E_FAIL(0x800004005)'. I just don't know what's the problem. protected void Page_Load(object sender, EventArgs e) { String sConnectionString = "Provider=Microsoft.Jet.OLEDB.4.0;" + "Data Source=P:\\user_pass.xls" + ";" + "Extended Properties=\"Excel 8.0;HDR=Yes;IMEX=1;\";"; OleDbConnection objConn = new OleDbConnection(sConnectionString); objConn.Open(); OleDbCommand objCmdSelect = new OleDbCommand("SELECT * FROM [UserPass] WHERE [User]null", objConn); OleDbDataAdapter objAdapter1 = new OleDbDataAdapter(); objAdapter1.SelectCommand = objCmdSelect; DataTable tbl = new DataTable(); objAdapter1.Fill(tbl); GridView1.DataSource = tbl.DefaultView; GridView1.DataBind(); objConn.Close(); }
W2k SP4 - Any known problems?   (121 Views)
Does anyone know of any problems/conflicts with upgrading Windows 2000 Server with service pack 4 and an Oracle 8.1.6.3.1 Database. In the past, it has been in my expirience that upgrades to Service Pack 3 have resulted in problems with the OracleService starting properly. I have yet to determine any sort of pattern because sometimes it does and sometimes it doesn't. I would like to know if anyone else has had any expirience with this new service pack from Microsoft and if it causes similar problems with Oracle.