SEARCH YOUR SOLUTION HERE  

problem with uploading

,

Some general question, can encoding affect the way the website uploads stuff because i've changed my encoding from windows 1255 to utf 8 (and alot of other CSS changes + added doctype, but i dont belive that what can cause it)

and my uploading page just stopped working, after pressing upload nothing happens, altho on the old files it still works, there's no change at all in the ASP code itself.

old page: (ignore the messed up style if u get it, its because i changed the css file and was too lazy to put it back :P )
http://sospets.brinkster.net/upload.asp

new page:
http://sospets.brinkster.net/newsite/upload.asp

thanks for the help , just that line:
Code: well ill just make the upload proccess go into a different page (yeah, funny after all the hard work i did to reduce the amount of pages, now im gonna need to put them back )

Posted On: Saturday 20th of October 2012 12:22:38 AM Total Views:  624
View Complete with Replies




Related Messages:

problem using cdo .form field   (334 Views)
I am developing a site using classic asp vbscript. I have created a form submission page that allows users to submit requests for work to the web sites members. Amongst the posted form fields is a textbox that requests an email address so that members can contact the requester. Once posted back, the vbscript loops through a database and pulls out members email address and then sends the posted information to the members email address's using CDO.Configuration & CDO.Message. The problem I have is that I use an email account registered with the hosting account to send the form information to the members. Unfortunately, despite explicitly stating that the email has been generated form the hosting site, some of the members click on their reply buttons thinking that they are directly replying to the person submitting the form request. I have tried setting the .From field of the CDO.Message to the requestors email but when testing, if I use my gmail email address, I get a DNS error message - Status: 5.7.1 Diagnostic-Code: smtp;554 5.7.1 I'm aware that the problem here is that my email address is being forged. How can I get this request form to work, to successfully send out the request to the site's members using the requester's email address as a from field Am I incorrectly using an email account that is registered with the sites domain It's my understanding that to use the sites email server, i have to set field items such as .Item(cdoSMTPServer), .Item(cdoSendUserName), and .Item(cdoSendPassword), to use a email account that has been registered via the site
problem with displaying data   (270 Views)
I am getting problem with the displaying data.. I have 200 lines of data.. I am displaying all 200 lines on one page. But drawback is i have to move my cursor up and down.. Is it possible to display 50 lines per page or click on next button it will show another 50 lines like that. is it possible with ASP.. Any one worked on this, if worked what tags you used..
Mail template problem   (212 Views)
I'm making the post below on behalf of another member. First, my apologies for not being a coder...wish I were, but I am not. Here is hoping that one of you who is and straighten me out. I am configuring a template and am stuck on the contact.htm page (all code below). Hosted on 1&1 so no Perl, only ASP Mail. I can get their contact page to work with their asp script, but I get blank pages on the response end. Obviously I have not set up some really simply thing correctly. Can anyone point me down the right path
Importing from csv to mdb problem   (214 Views)
I have the following script: Code ASP: 0 then addin = "," else addin = "" end if table_data = table_data & addin & "'" & total_split_text(count_data) & "'" %>
space with file name is giving problem   (248 Views)
Hi , I am new to ASP and VB Script. I am trying to open Exel file and Csv file from the website, my code is as follows. Response.Buffer = TRUE Response.Clear 'Response.AddHeader "Content-Disposition","inline;filename=" & sFile Response.AddHeader "Content-Disposition","inline;filename=" & sFile If Not GetReportOutputType.EOF And Not GetReportOutputType.BOF Then Response.ContentType = GetReportOutputType.Fields.Item("MimeType").Value End If Response.BinaryWrite( Data ) Response.End Set FileReader = Nothing else Response.Redirect("ReportViewErrorMsg.aspMode=FileNotFound") End If filetxt.Close if sFile name contains white space (test file.xls), the file openining with some error. Error contains some session variable. please help me out.
Float representation problem   (311 Views)
Hi all, In my code when this command is processed : Response.Write(sql('ResultSprintA')) the output is 2,42 But when this line is processed : Response.Write("") the output is 2.42 I don't understand why there is a coma in the first line and a period in the second! Can you help me
problem with asp form   (224 Views)
I have taken over the maintenance of a website and recently we did a redesign. I am not a programmer and this is where I am running into a problem. On the website, the original designer created a page that contains an asp form. It allows the HR person at the company to open the form page and add new positions to the website. She opens a page called "jobs_edit.asp" and just fills in the box and hits submit and then the new position appears on the "Current Openings" web page (which is actually "jobopenings.asp" file). the files are on the root folder, except the files that are connected to this form page. These are all in a folder called "/oaknoll". I tried to do a test run to see if I could enter a description for one of the positions. but I get an error message after I hit the submit button. I am afraid to mess with the code as I don't want to screw the whole thing up. Here are the folders and files in the "Oaknoll" folder: Folder: Admin - file "jobsupdate.asp" Folder: Data - file "oaknoll.mdb Folder: Include files: "ADOVBS.INC", "DSN.asp", "validator.asp" file: aspbackup.asp file: jobopenings.asp file: jobs_edit.asp file: test.asp Could someone take a look and tell me why it is not working correctly Any suggestions Here is the website: http://www.oaknoll.com The job postings appear on a page under the "EMPLOYMENT" tab called "current positions". Here is the code from the current positions page: Code:
redirection problem   (309 Views)
I am using the following code to redirect the browser if the users machine does not have a specific cookie, the page it is redirecting to DOES exist and is in the correct place but for some unknown reason I get a 404 page not found error. Can anyone shed some light on this
link and layer problem?   (264 Views)
I have a webpage (@ www.innovativa.com/website/html/innovativa.asp;) that dynamically includes an include file (HTML text) and an image. 2 of the images have links that need to be clickable, and they used to work, but I reworked the website graphics and layers and now the links don't work...Any clues why
Database is "read only" problem   (190 Views)
The message I get when I run my ASP script is the following:Error Type:Microsoft JET Database Engine (0x80040E09)Cannot update. Database or object is read-only./CO/submit.asp, line 28I don't understand the message because the database is NOT read-only as far as I can tell. It's in a subfolder of Inetpub/wwwroot, which are "read only" but Windows won't let me change that property. I change it, close the window, and when I check it again the folder is read-only again. The database file is definitely not read only.The code I use for this purpose is the following (line 28 from the error message is rsAdd.AddNew): Sub PrintConfirm Dim cnDB 'ADODB.Connection Dim rsAdd 'ADODB.Recordset Const DATA_SRC = "Data Source=c:\Inetpub\Wwwroot\CO\database.mdb" Set cnDB = Server.CreateObject("AdoDB.Connection") cnDB.ConnectionString = "Provider=Microsoft.Jet.OLEDB.4.0;" & DATA_SRC cnDB.Open Set rsAdd = Server.CreateObject("ADODB.Recordset") rsAdd.Open "SELECT * FROM Submissions", cnDB, 1, 3'Add a new record to the database. rsAdd.AddNew rsAdd("Date") = FormatDateTime(Now(), 2) rsAdd("URL") = Request.Form("txtURL") rsAdd("Description") = Request.Form("txtDescription") rsAdd.Update rsAdd.Close Set rsAdd=Nothing cbDB.Close Set cnDB = Nothing End Sub
Combo Box problem   (211 Views)
Good morning ,I have an asp with 2 forms, one that has a Combo Box, and the other to display the items depending on the Combo box. Issa after choosing an item from the Combo box and pressing submit, I call the same ASP and display the items pertaining to that selection. The problem is that the Combo box does not remain with the name that I have chosen, but resets its value and displays the first item again.Can you tell me how to make the combo box retain its value and displaying the last item that I have chosen
Weird problem w/ DB   (199 Views)
I have an ASP page with a drop down list on it. When the user makes a selection from the list, a javascript method is called which re-loads the ASP, sending it a querystring argument that tells it to update an Access database record based on the list selection. After this, the page is simply re-displayed. The problem is that sometimes the old list item is displayed instead of the new one, even though the code for this comes AFTER the update. However, when I manually reload the page everything is fine. Anyone have any ideas
#INCLUDE file problem   (269 Views)
I have some ASP's that use an Access database to store form info. The db connection info is in a separate file that I just #INCLUDE. Lateley I've seen error messages like 'File already in use' when an asp needs to read from the database. If the user refreshes the page, all works fine. Is this because only one person can access the #INCLUDE at a time Is there a way around this If this is not the cause, what could it be
Asp login code problem   (324 Views)
Ive taken out some un needed code to make it look simple.When I log in it takes me to my denied page I cannot see what is wrong my database has connected Im just not verifying.Any ideasAuthorised User body { font-family : Verdana; font-size : 8pt; } td { font-family : Verdana; font-size : 8pt; } a { font-family : Verdana; font-size : 8pt; text-decoration : none; }
problem accessing site   (292 Views)
hello,My problem is more a general problem then an asp one, but I would really apreciate if you could help...I've built a new site, to which our intranet users enter through a link from an existing site. Both sites reside on the same NT 4 server. Although all the users can enter the old site, some of them (but not all) get "Page not found" error on the new site (even when not using the entry link and just typing the address of any page on the new site).Any pointers as to what can cause such a problem As far as I can tell, both sites have identical DSN and IIS definitions (although the old site is under the wwwroot and the new one is on a virtual directory)
For loop problem....   (317 Views)
all,I've been trying to sort out some code for rating articles. I'll try my best to explain:Each article can be voted for (1-5; 5 being best). The vote script I wrote does some calculations based on the number of votes and the score which returns the average score (to about 8 decimal places). This is stored in the DB.The other script that lists the articles puts stars next to each one depending on the average score and displays the exact score next to the stars, but rounded to 3 decimal places (using Round()).Now, what I'm tring to achieve is half star ratings. At the moment I'm using a for loop, which works fine: By adding the 0.5 to iRoundedScore I get the star rating rounded to the nearest number, eg. 4.123 = 4 stars but 4.789 = 5 stars. Is there any way to round the numbers to the nearest 0.5, so 4.123 = 4 but 4.444 = 4.5 etc.. I just need this for the purposes of the star rating. Then I need the loop to be able to handle half stars, so if it's a score with a .5 it displays the stars then a half star. Any ideas You all seem to know what you're talking about here, so any help for an ASP newbie would be great!
iframe problem with ie5   (349 Views)
I "may" have sorted out the problem. I think the ASP page that I was loading into the iframe was too large (I thought it would add scroll bars!!) but I have altered it a bit and one machine with IE 5 on it could now see it correctly!It anyone has IE4, IE5 or NS6 then PLEASE could you have a look for me and see if it is ok on your machine
Dual use of Access database problem   (287 Views)
Has anyone used an Access database on a web server while it was also being used concurrently by an Access applicationWhat are the requirements and locations for the web server and for the dual use databaseI currently have a small LAN/WAN application for a small user community of 10 Help Desk technicians. While most of the work probably will be done via MS Access97, dual updates by an Intranet Browser needing access is also a possibility. Developer vs. User Rights and amenability to accept changes seem to be an issue.1. What are the requirements for the server and for the location of the database 2. Great need for LAN security3. Security, Developer vs. User Rights and amenability to make and accept changes seem to be the issue. Are there any other hidden problems
I have an old problem with text fields.   (273 Views)
I know that this problem is old, but the regular fixes don't seem to word. I am writing information from a textarea to a database and then recalling that information on another page along with some text boxes. of the text boxes show the correct information, but the textareas do not, eventhough the information is in the database(MSSQL). I have tried putting the request for the information at the end of the SQL statement, but it still doesn't seem to work, any help
A weird problem with dates.   (302 Views)
How do I make Windows 2000 Server always give the same output for this line of code from an asp page: Response.Write "date = "& date() I have two servers both with the same "Regional Settings" and yet they output two different date formats. One gives 19/06/2001 and the other gives 6/19/2001. How do I make them both say 6/19/2001