SEARCH YOUR SOLUTION HERE  

Error uploading pic aspSmartUpload

just like in my website poyh.com

user: test
Pass: test

I have a duplicate website here : lovemods

use the same login, edit profile, change picture try and upoad and it shows an error

same with ADD PICTURE in small menu top right of site!

why is this and how can i fix it
J

Posted On: Friday 26th of October 2012 01:25:19 AM Total Views:  575
View Complete with Replies




Related Messages:

ADODB.Recordset error '800a0cc1'   (211 Views)
Clear the code away.
If error add back button   (252 Views)
Code: Switch Wizard : Calculator Switch Wizard : Calculator You are here : Home > Home Phone > Personal details  Please enter your previous address details            We could not find your postcode.  3 years address history is required First - Previous Address 1   Address 2   Address 3   Address 4   Town/City   County   Postcode   Time at this address    year(s)   month(s)     what i would like to do is: if error = "We could not find your postcode." then add a back button at the bottom of the form
Checkbox error   (238 Views)
I am trying to create a page, where you can select multiple checkboxes and then insert the multiple checkboxes into a database. I think the error is caused by the fact that i have assigned my checkboxes a numeric value which is being pulled out from my database. It appears as though the value is being picked up, but wont insert the values into my database. I am using the Insert server behaviour in Dreamweaver 8, and trying to insert the data into an access database. I am getting the following error: - Error Type: ADODB.Command (0x800A0D5D) Application uses a value of the wrong type for the current operation. /versioncontrol/MainTablestest.asp, line 26 Browser Type: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727) Page: POST 92 bytes to /versioncontrol/MainTablestest.asp POST Data: branch=V+2.196&checkbox=52&checkbox=55&checkbox=57 &checkbox=66&Submit=Submit&MM_insert=form1 Line error appears on: MM_editCmd.Parameters.Append(MM_editCmd.CreatePara meter("param2", 5, 1, -1, (String(Request.Form("checkbox")) != "undefined" && String(Request.Form("checkbox")) != "") Request.Form("checkbox") : null)); // adDouble
Sql query error   (196 Views)
there is error in this Code: ERROR isError Type: Microsoft OLE DB Provider for SQL Server (0x80040E14) Line 1: Incorrect syntax near ')'. /SecondarySales/Default.asp, line 22 kindly help
Server object error 'ASP 0177 : 800401f3'   (333 Views)
Hope someone out there can help me out with this one. I'm at a loss. I'm sporadically getting this error when I open my XML driven photo gallery on my new website: Server object error 'ASP 0177 : 800401f3' Server.CreateObject Failed /NewSite/Weddings.asp, line 106 800401f3 This is apparently the offending code: Set objWeddingsXML = Server.CreateObject("Msxml2.FreeThreadedDOMDocumen t.4.0") objWeddingsXML.async = False objWeddingsXML.Load(Server.MapPath("photosxml.xml" )) What really has me stumped is why it's sporadic. I figure either it should work or not at all. My hosting company says it's not their servers causing the error...but their support has been a little dodgy before.
Index was out of range error   (257 Views)
When trying to run my dvd store project (tried to use the update event of the DataGrid control), I got the following error: Index was out of range. Must be non-negative and less than the size of the collection. Parameter name: index and the problematic line is: myCommand.Parameters["@dvd_code"].Value = DataGrid1.DataKeys[(int)e.Item.ItemIndex]; I'm not sure I understand the problem..as I didn't set the size of the index...But I do seem to think it has something to do with the fact that dvd_code gets inetger values(the parameter is defined as SqlDbType.Int)..when it's SqlDbType.NVarChar, there doesn't seem to be any problems. Please help,
HELP!- ADODB.Recordset error '800a0bb9'   (241 Views)
I am creating Recordset paging. However, I am now getting this error on this line in my code below: oRecordSet.Open sSQLStatement, oConnection, adOpenStatic, adLockReadOnly The page works fine until I choose another page and the I get the error: ADODB.Recordset error '800a0bb9' Arguments are of the wrong type, are out of acceptable range, or are in conflict with one another The SQL statment works fine and the paging works perfect when I put in an easy sql statement like (ex - SELECT * from Paper ) Can anyone help me [highlight="asp"]'Declare variables Dim iCurrentPage Dim iPageSize Dim i Dim oConnection Dim oRecordSet Dim oTableField Dim sPageURL dim term dim clause dim x 'Declare constants Const adOpenStatic = 3 'Open a RecordSet using a static cursor Const adLockReadOnly = 1 'Open a RecordSet in read-only mode 'Retrieve the name of the current ASP document sPageURL = Request.ServerVariables("SCRIPT_NAME") 'Retrieve the current page number from the QueryString iCurrentPage = Request.QueryString("Page") If iCurrentPage = "" Or iCurrentPage = 0 Then iCurrentPage = 1 'Set the number of records to be displayed on each page iPageSize = 8 'An ADO connection string set oConnection=Server.CreateObject("ADODB.Connection" ) oConnection.Provider="Microsoft.Jet.OLEDB.4.0" oConnection.Open(Server.Mappath("db1.mdb")) 'Create an ADO RecordSet object Set oRecordSet = Server.CreateObject("ADODB.Recordset") 'An SQL statement If Len(Request.Form) > 0 Then term = Trim(Request.Form("txtSearch")) term = Replace(term,"'","''") If InStr(term," ") > 0 Then term = Split(term," ") For x=0 to Ubound(term) If x > 0 Then clause = clause & " OR" End If clause = clause & " description LIKE '%" & term(x) & "%'" Next Else clause = " description LIKE '%" & term & "%'" End If sSQLStatement = " WHERE " & clause sSQLStatement = "SELECT * FROM paper WHERE" & clause & "UNION SELECT * FROM stickers WHERE" & clause 'sSQLStatement = "SELECT * FROM paper WHERE description LIKE '%paper%' OR description LIKE '%sticker%'UNION SELECT * FROM stickers WHERE description LIKE '%paper%' OR description LIKE '%sticker%'" End If 'Set the RecordSet PageSize property oRecordSet.PageSize = iPageSize 'Set the RecordSet CacheSize property to the 'number of records that are returned on each page of results oRecordSet.CacheSize = iPageSize 'Open the RecordSet oRecordSet.Open sSQLStatement, oConnection, adOpenStatic, adLockReadOnly 'Move to the selected page in the record set oRecordSet.AbsolutePage = iCurrentPage 'DISPLAY NUMBER OF RECORDS FOUND Response.Write("Your search has returned ") Response.Write(oRecordSet.RecordCount) Response.Write(" records.") 'Display the opening HTML of a table Response.Write "" Response.Write "" 'Loop through the fields in the RecordSet and 'display a column heading for each field For Each oTableField In oRecordSet.Fields Response.Write "" & oTableField.Name & "" Next Response.Write "" Response.Write "" Response.write oRecordSet.GetString(2, iPageSize, "", "", " ") Response.Write "" 'Display a list of links to all of the other pages of results For i = 1 to oRecordSet.PageCount If i = CInt(iCurrentPage) Then Response.Write "[ Page " & i & " ] " Else Response.Write "[ Page " & i & " ] " End If Next 'Release database connectivity objects oRecordSet.Close set oRecordSet = nothing set oConnection = nothing[/highlight]
Delete T-error   (225 Views)
am trying to delete a record but I have iniatially thismessage: Microsoft OLE DB Provider for ODBC Drivers error '80040e14' [Microsoft][ODBC Microsoft Access Driver] Syntax error (missing operator) in query expression 'ProductID = , 1567'. /salem/pages/fresh_food/TMP3rfr35u5pa.ASP, line 74 I looked at the meaning but so far I can't see that there is no reserved words I used or space, any idea that was my first message, after consulting with many in forums, here what I aam getting then with some changes I had this message: Microsoft OLE DB Provider for ODBC Drivers error '80040e14' [Microsoft][ODBC Microsoft Access Driver] Syntax error (missing operator) in query expression 'ProductID = Untitled Document function MM_reloadPage(init) { //reloads the window if Nav4 resized if (init==true) with (navigator) {if ((appName=="Netscape")&&(parseInt(appVersion)==4)) { document.MM_pgW=innerWidth; document.MM_pgH=innerHeight; onresize=MM_reloadPage; }} else if (innerWidth!=document.MM_pgW || innerHeight!=document.MM_pgH) location.reload(); } MM_reloadPage(true); //-->
Expected end statement error   (227 Views)
folks, I need the end statement to this sql query, but I am doing something wrong, is there site where they show you the different forms of ending sql statments in ASP Code: mySQL= "SELECT tbl_playerinfo.player_ID, tbl_playerinfo.First_Name, tbl_playerinfo.Last_Name, tbl_Roster.player_ID, tbl_Roster.Pos, tbl_Roster.Team" _ & " FROM tbl_team INNER JOIN(tbl_playerinfo INNER JOIN tbl_Roster ON tbl_playerinfo.Player_ID = tbl_Roster.player_ID)ON tbl_team.TeamID=tbl_Roster.Team " & " And tbl_Roster.Team ="&TeamID&";"
Custom 404 error page   (293 Views)
was wondering if any one could help, I downloaded this custom 404 error page which sends an email, was wondering if anyone could have a look at it for me, for some reason, its not picking up the function, I have tried the mailing code and it works fine. here is the code
ADODB.Field error '800a0bcd'   (330 Views)
I have this code and when the sql returns no results i get this error message: Code: ADODB.Field error '800a0bcd' Either BOF or EOF is True, or the current record has been deleted. Requested operation requires a current record. I tried using this code to by pass it but than the table doesn't display: Code: if (Rs3.BOF and Rs3.EOF) then response.write "No Comments found" response.end I have three sql statements each on populates a table but when the recordset is empty i get that message here is the code i'm using and help is greatly appreciated thank-you... Code Code: SQLBI = "Select * FROM Div5_BI Where [D&B_Number] = " & DB_Number Set cnStr = Server.CreateObject("ADODB.Connection") Set Rs3 = Server.CreateObject("ADODB.Recordset") 'defining database connection (conncetionstring.asp) cnStr.ConnectionString = path cnStr.Provider = provider cnStr.open Rs3.Open SQLBI, cnStr,0,1 [E&0_Buyer] = Rs3.Fields("E&O_Buyer").value [E&O_Carrier] = Rs3.Fields("E&O_Carrier").value [E&O_Premium] = Rs3.Fields("E&O_Premium").value [E&O_ExDate] = Rs3.Fields("E&O_ExDate").value [E&O_Broker] = Rs3.Fields("E&O_Broker").value [E&O_Broker_Contact] = Rs3.Fields("E&O_Broker_Contact").value [NS_Buyer] = Rs3.Fields("NS_Buyer").value [NS_Carrier] = Rs3.Fields("NS_Carrier").value [NS_Premium] = Rs3.Fields("NS_Premium").value [NS_ExDate] = Rs3.Fields("NS_ExDate").value [NS_Broker] = Rs3.Fields("NS_Broker").value [NS_Broker_Contact] = Rs3.Fields("NS_Broker_Contact").value [Media_Buyer] = Rs3.Fields("Media_Buyer").value [Media_Carrier] = Rs3.Fields("Media_Carrier").value [Media_Premium] = Rs3.Fields("Media_Premium").value [Media_ExDate] = Rs3.Fields("Media_ExDate").value [Media_Broker] = Rs3.Fields("Media_Broker").value [Media_Broker_Contact] = Rs3.Fields("Media_Broker_Contact").value %> Div5 BI E&O Buyer E&O_Carrier E&O_Premium E&O_ExDate E&O_Broker E&O_Broker_Contact NS_Buyer NS_Carrier NS_Premium NS_ExDate NS_Broker NS_Broker_Contact Media_Buyer Media_Carrier Media_Premium Media_ExDate Media_Broker Media_Broker_Contact
Delete T-error - Page 2   (236 Views)
I have the code working for once and then it's just displaying "no records found" here it is: Code: Untitled Document
Error ADODB.Recordset error '800a0bcd'   (394 Views)
I'm getting this error ADODB.Recordset error '800a0bcd' Either BOF or EOF is True, or the current record has been deleted. Requested operation requires a current record. /MPProduct.asp, line 16 with is code: Code: .bodyText{ font-family:Arial, Helvetica, sans-serif; font-size:11px } .whiteText{ font-family:Arial, Helvetica, sans-serif; font-size:11px; font-weight:bold; color:#FFFFFF } .dottedtd{ border-bottom:dotted thin #999999; font-family:Arial, Helvetica, sans-serif; font-size:11px } Product Name :  Product Description :  PRICING Qty 100+ : Qty 50+ : Qty 25+ : Qty 5+ : Prices Exclude VAT GET MORE INFORMATION 1 THEN %> Got To Page:    
Can't spot the syntaxt error   (403 Views)
I'm getting a syntax error in this code but I can't see it can you Microsoft OLE DB Provider for ODBC Drivers error '80040e14' [Microsoft][ODBC Microsoft Access Driver] Syntax error (missing operator) in query expression 'product_id='. /Product.asp, line 14 Code:
Syntax error   (308 Views)
I am new to asp..someone plz let me know if there is some syntax error in Code: set objRS=Server.CreateObject("ADODB.Recordset") objRS.Open "select * from Pictures",objConn,,,adcmdTable I am getting this error.... Microsoft OLE DB Provider for ODBC Drivers error '80040e14' [Microsoft][ODBC Microsoft Access Driver] Syntax error in FROM clause. /geclscurrent/pst/getCategory.asp, line 14
SQL statement error   (196 Views)
Does any one see anything wrong with this statement. Code: sql = "DELETE PAGERS SET WHERE ID='&request("ID")&'" Here is the error I am getting Microsoft VBScript compilation error '800a0401' Expected end of statement /MFG/modteam/hdp/page/deleteRec.asp, line 10 sql = "DELETE PAGERS SET WHERE ID='&request("ID")&'" ---------------------------------------------^
Substring error? Need conversion?   (329 Views)
I'm pretty new to asp. I've only used it for a few months now. I'm finishing a project that another person started and I'm almost done except for two things. My session variables don't seem to stick (if I go to a page that connects to db#1, then go back and click on db#2, it will sometimes work and sometimes not. I think this is a frameset problem and from what I've read here I need to change those to session("db_num") to response.cookies("db_num"). Besides, the second problem I'm having is more urgent: In my database, I've got about 8 "real" variable types which are just numbers and then a "char(16)" variable type which contains a current value (example: "0.768 mA" w/out quotes). I'm graphing all of the variables using ChartFX. I need to extract the 0.768 from the char string and convert it to real, decimal, or float. I've tried substring(), convert(), trim(), int(). I always get a type mismatch error. Here is the code: Code: If Session("ResultValue") "HipotValue" Then Result(iCount) = oRSet(Session("ResultValue")) Else i = trim(oRSet(Session("ResultValue"))) i = substring(i,0,5) temp = 0 Result(iCount) = CONVERT(real,i) End If
CDONTS attachment not error 80004005   (222 Views)
I am getting this error when trying to attach the file "wing.jpg" that is located in the same directory on the server as the script. this is the error i am getting: error '80004005' Unspecified error /dss/test/attachment.asp, line 6 Here is the code: Code:
Inserting in DB but still giving error-help   (380 Views)
Dear all, I am trying to submit this form to itself. the values do get inserted in the DB ,but after submit i get this error on the page: Error Type: ADODB.Recordset (0x800A0CC1) Item cannot be found in the collection corresponding to the requested name or ordinal. /Infoviewagentver212.asp, line 122(line highlighted). Following is my code.Please check and help me out where i am going wrong: Code: Agent information about a client Order Submittal Form Company Name:           Lender Order Number Order Processor Alternative Order Processor Closing Date Order Date Fee Type Emailed Documents Overnight Fedex Fee Time Doc Delivery Customer Name File Number Street Address City State Zip Code Phone1 Phone2 Status Cancel Confimed with borrower Lender Received H/T Received Lender Printed H/T Printed Agent NOTES:       First Name : Last Name:         
An odd error with Union select in Recordset   (242 Views)
Hi all, I have been receiving a really odd error: ADODB.Recordset (0x800A0CC1) Item cannot be found in the collection corresponding to the requested name or ordinal. This error is pretty self-explanatory really, that value has not been returned in the recordset, but this is where it gets a bit strange. My recordset select statement is a union, and each half of the select worked fine on the page, and even with the union, in SQL Plus (I'm using an oracle database, but that shouldn't really matter much) the exact same SQL statement brought back the data I was looking for. However, on the server, the first column was dropped, so the second column in my select became Recordset.Fields.Item(0).Value, "'", "''") Only when I put a dummy field in before the field that I actually wanted to print did the recordset work. For example I changed the select from: SQL = "SELECT applicationtitle, Appid, reviewerid, academicsession, appnumber from tblapplications where 'CREC/'||academicsession||'-'||appnumber like '%" & Keyword & "%' and reviewerid = '1' " SQL = SQL & " union SELECT applicationtitle, Appid, reviewerid, academicsession, appnumber from tblapplications where reviewerid in (select 'S'||subcommid from tblsubcommittee where reviewercode||'/'||tblapplications.academicsession||'-'||tblapplications.appnumber like '%" & Keyword & "%') order by reviewerid, academicsession, appnumber" to: SQL = "SELECT 'dummy', applicationtitle, Appid, reviewerid, academicsession, appnumber from tblapplications where 'CREC/'||academicsession||'-'||appnumber like '%" & Keyword & "%' and reviewerid = '1' " SQL = SQL & " union SELECT 'dummy', applicationtitle, Appid, reviewerid, academicsession, appnumber from tblapplications where reviewerid in (select 'S'||subcommid from tblsubcommittee where reviewercode||'/'||tblapplications.academicsession||'-'||tblapplications.appnumber like '%" & Keyword & "%') order by reviewerid, academicsession, appnumber" This seemed to solve the problem, but I was wondering if anyone had any idea as to why this happened, as it took me and a colleaque quite a while to work out and we were wondering if this is a known 'bug', or if I have done something wrong in my code